Spanish Arabic Chinese (Simplified) Croatian Czech Dutch English French German Greek Hindi Hungarian Indonesian Italian Japanese Korean Polish Portuguese Romanian Russian Swedish

*Aviso a los usuarios que no hablan español. En esta web solo se permite escribir en español o inglés, los mensajes en otros idiomas se borrarán.

  1. Google
  2. Foros
  3. Noticias
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
  • Página:
  • 1
  • 2

TEMA: TOYOTA 2KD

TOYOTA 2KD 5 años 3 meses antes #18544

  • tecluis
  • Avatar de tecluis
  • Fuera de línea
  • Junior Boarder
  • Mensajes: 26
  • Karma: 0
como estan amigos tengo un problema con un toyota 2kd,no tengo señal de inyeccion (pulso de inyeccion).los sensores de sigueñal y destribucion estan funcionando corectamente.las conecciones en la ECU Y EN EDU.estan bien.lo he codificado con puente y no me ne arroja codigo de falla.He revizado el sistema electrico con el manual.y esta bien como conpruebo la EDU de los inyectores. la EDU tiene alimentacion de 12vol y 07vol de le UCE.como compruebo el sistema de transporder key ecu por que la ecu tiene las conexiones que son 3 cables (IMI,IMO,EMO) ATTE TECLUIS MUCHAS GRACIAS.
El administrador ha desactivado la escritura pública.

Re: TOYOTA 2KD 5 años 3 meses antes #18545

  • davramxt
  • Avatar de davramxt
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 12
  • Gracias recibidas 1
  • Karma: 1
Saludos compañero.Ante todo quiero decirte que no tengo idea del modelo especifico de motor que hablas, mas sin embargo manejo un poquito de conocimiento de como funcionan la ECUs, bien,si es cierto que para que el sistema de inyeccion funcione se necesitan algunas cossas, para mi los mas reelevantes son: CKP CMP, Maf o Map ,Oxigeno IAT etc..( CKP CHAMKRASFT: sensor del sigueñal CMP Camchaft leva...) tambien es vital que te consigas en el diagrama electrico y te serciores si existe una linea comun de corriente directa a los inyectores(positivo).Yo como tu empesaria ,claro si es tu caso, por ver si existe algun fusible que maneje Dicha corriente directa,que debe de haber al pasar señal de SWICH.

Casi simepre las ECUs trabajan el swicheo de la Inyeccion en Negativo es decir Positovo directo al inyertor por una linea comun y señal que se interrumpe por negativo a cada uno de los mensionados, porsupuesto siguiendo el orden de encendido y otras cositas que tambien dependen del sensor MAP o MAF(entrada de aire)y el IAT ( temperatura).

Yo he reparado ECUs y la razon fundamental de que ella trbajen(la mayoria) en negativo es decir: la señal que va hacia los inyectores, es porque no se maneja amp de esa manera, si el caso es que se averio la ecu tienes que revisar con lupa el cableado no valla a ser que tengas pines incluso haciendo mal contacto y entregando AMP(corriente, positivo) a tus lineas de inyectores.
Gustosamente si lo deseas podria explicarte de como funciona la ECU y como puedes determinar( el el caso que no tengas otra para probar si realmente es la ecu) si los Transistores de Potencia de la PCM estan malos o no.
Suerte y espero que repares el vehiculo....
El administrador ha desactivado la escritura pública.

Re: TOYOTA 2KD 5 años 3 meses antes #18575

  • pollilla
  • Avatar de pollilla
  • Fuera de línea
  • Gold Boarder
  • Mensajes: 185
  • Gracias recibidas 13
  • Karma: 4
hola veras creo que si no me equivoco tienes un problema en el rele principal , pero claro el tema esta en que si INMOBILIZADOR te tiene que dar al rele principal dandole negativo a ECU ESPERO QUE DES CON ELLO QUE NO ES FACIL SALUDOS
El administrador ha desactivado la escritura pública.

Re: TOYOTA 2KD 5 años 3 meses antes #18615

  • tecluis
  • Avatar de tecluis
  • Fuera de línea
  • Junior Boarder
  • Mensajes: 26
  • Karma: 0
como estan amigos gracias por sus opiniones,encontre el desperfecto.todo el desoerfecto estubo en la bomba.Por lo que no habia se
El administrador ha desactivado la escritura pública.

Re: TOYOTA 2KD 5 años 3 meses antes #18957

  • JUANRA78
  • Avatar de JUANRA78
  • Fuera de línea
  • Expert Boarder
  • Mensajes: 93
  • Gracias recibidas 5
  • Karma: -1
hola amigos yo tuve un problema parecido y lo malo era la bomba como lo explike en el otro tema ke inicio el amigo yepez y al parecer (segun mi experiencia obtenida con este problema)si la bomba no levanta la presion el sensor del common riel no manda la señal a la EDU y por eso no abren; yo hasta compre el manual porke no creía ke pudiera estar mala la bomba por ser carro tan nuevo pero me sirvió bastante la experiencia obtenida y lo ke me ayudó mas fué mi CARMAN SCANI I con el mire los datos en vivo y comparando con otro carro bueno pude ver ke no levantaba presion la bomba. saludos desde honduras
El administrador ha desactivado la escritura pública.
  • Página:
  • 1
  • 2

Grupos para compartir manuales

160 MANUALES

97 MANUALES

105 MANUALES

58 MANUALES

Buscar en MDM

Actividades en MDM

Roberto Acosta ha creado el nuevo tema ' Ayuda' en el foro. 3 horas 34 minutos

Saludos; tengo un volvo s60 2.4 5cy del 2002 se le cambio la computadora y desde ese momento no arrancado o encendido mas se le a cambiado la bomba de gasolina,regulador de presión de gasolina, las 6 bobinas de las bujías,filtro de gasolina,los dos crank sensor el de cigüeñal y el de palo eleva,caja de fusibles interna e externa enfin casi todo y el coche no arranca algun consejo que me pueda ayudar lo agradecere gracias :(

Leer Más...

manuel martinez ha creado el nuevo tema ' Cierre centralizado del citroen sara' en el foro. 6 horas 18 minutos

Alguien ha tenido el problema del cierra centralizado del citroen sara que con la llave no cierra pero desde la puerta del acompañante si se cierra segun he escuchado es un cable que se rompe pero mi pregunta es si alguien ha tenido el problema que cable es.
Gracias un saludo

Leer Más...

Webs amigas